Or Continue to Thread: [Q] Problems with Fastboot TWR…
Find Your Device:
1st July 2014, 05:42 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jul 2014
Hi
1.- I want to install a new Rom (Android 4.4.2 KitKat omniROM)
2.- But first I need to install TWRP (.blob), so I need to install and run a fastboot tool (Minimal adb/fastboot tool)

I unlocked the bootloader of the tablet
I install the fastboot
I install the drivers of the fastboot of the Asus
I copy the file.blob to the same folder of the fastboot
I open the fastboot and in the CMD I wrote ''fastboot devices'' and it find the Asus so in the screen was numers and letters like a code...but then I wrote the command Fastboot -i 0x0B05 flash recovery file.blob but then give an error (failed....(no such device or address))
I tried all to solve this problem but I cant.. so I need your help.

I tried:
■Reinstall fastboot tool
■Restart the tablet
■Use all the usb ports of the PC
■Reinstall drivers
■Used apps like SDK Manager
Last edited by luisldu; 3rd July 2014 at 09:30 PM. Reason: SOLVED