Or Continue to Thread: [Q] My rooted Android device w…
Find Your Device:
1st July 2014, 06:46 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
So basically i decided to root my new phone, i am very new to rooting or anything android and decided to follow a guide step by step, i finshed the rooting process sucessfully and everything seemed to work, then i installed a bunch of rooting things such as : Orbot,Titanium Backup,Freedom?, and couple others but i forget their names, a couple hours later i tried to go on the Play Store and it said "no connection" so i googled it and ended up downloading a bunch of editing things like Es file explorer and some others, most things i came across said i had to edit a "hosts" file, but when i got there it was read only, so again more googling and and apparently i have to edit another file, something with a C? i forget now, all i remember is that i couldnt find that file so i made a (probably stupid) choice of editing the closest file by name which was "Chmod", i scrolled all the way down and added a new line like thay said, when that did nothing, i gave up and restarted my phone for pretty much no reason, once i got back in it shows sortof an "xed" out thing where the data bars should be and it refuses to connect to wifi. I did start unrooting by SU in its settings but for reason i cancelled i cant remember if it was before or after,(its really late at night here).

Im so scared that ill have to replace my phone and i know i made mistakes but just please help!!pleaseee I dont know what to do ((

I forgot what the new line said so i just went back to check and its gone ?
Also when i go in my data in settings it says 32 gbs USED !!!!WTFFFFF , i have a 6 gb plan
and apparently "removed apps" took up 11 gbs wtfff