Default [Q] HTC One can't enter CWP/TWRP on boot loop please help

Hi Guys

i think i really messed up my HTC one first of all here's the screen details on the boot loader
and I'm a complete noobie on android and this is phone is my frist android device

****UNLOCKED****
M7_UL PVT SHIP S-OFF RH
CID-HTC__044
HBOOT-1.57.0000
RADIO-4T.27.3218.14
OpenDSP-v32.120.274.0909
OS-
eMMC-boot 2048MB
Apr 25 2014

PC: Windows 7 Ultimate

The story is I tried to root my device using this tutorial in youtube from zedomax
and it was a success without trouble,
So I tried to install a custom ROM ViperOne_6.2.0.zip
and its where everything got messed up when the installation returned an error during installation
I tried reinstalling and i think i wiped all the data on the storage including the backup using the TWRP wipe button including OS files
after several attempts i was able to re enter TWRP and/or CWP trying to install via Sideload command but failed
i cant load zip files via my PC too because my pc cant read/write the storage of my phone. (I installed USB drivers and phone is detectable on device manager)
now the bootloader have this error Active cmdline overflow! (1094 Bytes)

Since I'm a real newbie in android may I kindly ask a step-by-step instruction on how can i recover if possible from this trouble.
I would really appreciate everyone's help from this forum.