Or Continue to Thread: [Q] Can't install GAPPS on Noo…
Find Your Device:
4th July 2014, 04:38 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Hello all,

This is my first question, and it might have already been answered but I just couldn't figure it out My last resort is to ask here, so thanks in advance for your help.

I just installed CM11 on my Nook HD (see attached image 1) and everything was working fine except for the fact that google apps was opening and then closing immediately. All my pre-CM11 apps were there and working fine. The problem was that when I tried to download new apps, GAPPs was just not working. I wiped out all the info and started from scracth, then tried to install from http://forum.xda-developers.com/show....php?t=2397942 , but just kept on getting error messages (see image 2).

I'm sure my fix is easy, so any suggestions are more than welcome!
Attached Thumbnails
Click image for larger version

Name:	IMAG0017.jpg
Views:	58
Size:	246.3 KB
ID:	2832551   Click image for larger version

Name:	image%3A134.png
Views:	51
Size:	220.2 KB
ID:	2832552