Or Continue to Thread: Bricked my Galaxy Tab S 8.4 ..…
Find Your Device:
5th July 2014, 10:55 AM   |  #2  
OP Junior Member
Thanks Meter: 3
 
8 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Mjaaay

Hello XDA.. my first time rooting and I think i bricked my new Galaxy Tab S 8.4

I followed the guide here: http://forum.xda-developers.com/gala...-t700-t2805366

I booted my tab S into download mode, clicked volume up, then clicked AP on Odin 3.09 and chose the "CF_AutoRoot_Port_T700_BeansTown106.tar" file. The tab then went into ODIN MODE and says "Downloading... Do not turn off target !!"
I then clicked Start on Odin and it said something along the lines All threads complete.

But after 15 minutes my Tab is still in the exact same screen as described after clicking volume up. Now I have deplugged the USB cable and the Tab is frozen in this screen. I've tried a lot of combinations to try and restart my Tab but nothing works...

combinations I tried: volume up + power + home / volume up + power / power / volume down + power + home / volume down + power (all for around 15~30 seconds)

I'm quite sad, I don't know what I did wrong, the steps were quite unclear in the guide since it assumes everyone to be an expert in rooting, and if rooting is supposed to be this difficult, then I will stay away from rooting if I can ever fix my Tab.

Does anyone know how to save my Tab?

edit: here's a pic of my tab: http://imgur.com/fZtvUXV

edit2: nevermind, i fixed it. i also rooted it. the guide is super unfriendly to newbies, just fyi to those who's thinking rooting, be careful if ur not experienced.
The Following User Says Thank You to Mjaaay For This Useful Post: [ View ]