Or Continue to Thread: [Q] Help Please! Won't Boot Af…
Find Your Device:
7th July 2014, 06:19 AM   |  #1  
Geckodudes's Avatar
OP Member
Petaluma
Thanks Meter: 11
 
59 posts
Join Date:Joined: Apr 2013
Hi!

So to give you a summary,

A long time ago, last year, I tried to root my Note 8.0, along with flashing another ROM, kitkat cyan, I believe. It was unsuccessful, and I don't even have the tutorial I followed.

Now I'm trying to fix it, but I can't. I've had a lot of experience flashing and rooting my HTC phones, but those work a bit differently, and don't use Odin and things like that.

I also have gotten a new computer with nothing installed on it, except for Kies. I installed Kies because I heard you could restore the stock firmware and ROM, but when I tried to do that, it simply said "This device cannot be upgraded." My yellow triangle is on (3).

Device Status: When I plug it in, and it's off, it will show the battery symbol with the spinning grey circle, but won't tell me how much battery it has. When I press power, it will show the "Galaxy Note 8.0 GT-N5110" boot screen, but not go past that.

I'm stuck, and don't know how the boot/recovery system works at all, so could someone explain what I need to do, or point me in the right direction?

Thanks!