Watch This Now!

Find Your Device:
Or Continue to Thread: [Q] Stuck at sboot.bin when fl…
7th July 2014, 06:27 AM |#1  
OP Junior Member
Thanks Meter: 1
Hi there, I have been trying to change my rom today. I did so long time ago, but today when I updated found out about KNOX and its restrictions.

After updating to Phoenix 4.4.2 rom, I can't change ROM; the only one that succeded was N7100UBUFND2_N7100ZTOFND2 (official)...

Now when I try to install any other rom I find a "sboot.bin... error" at ODIN.

What to do? I already tried changing from official 4.4.2 to one without SNOX; tried applying Dr. Ketan patch with same error; even Dr.Ketan's multitool doesn't work.

I've been spending all the day reading through the forums without good results.

Also, in Download Mode, it shows:

Current Binary: Official
System Status: Custom
Knox Warranty void: 1

What can I do? I don't like Samsung's Official Bloatware and I NEED my phone for work...
Last edited by Pororos; 7th July 2014 at 07:07 AM.