Or Continue to Thread: [Q] Hard Brick? Bootloader = d…
Find Your Device:
7th July 2014, 11:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jul 2014
Hey guys, big n00b here. I'll admit, I made a very fatal and somewhat idiotic mistake... ended up flashing a bad rom (illusions) to my phone. Unfortunately, after rebooting to test it, the phone completely stopped booting. Can't get into download or recovery mode. Does NOTHING when power is held. I have tried the microSD fix.. went out and got a 16GB card... no luck. This is why I think the bootloader is screwed up. I tried making a USB jig and that didn't work either... I have one coming in the mail, but that's going to be too long to wait.

My computer (running ubuntu by the way) detects the phone:
"Bus 003 Device 069: ID 05c6:9008 Qualcomm, Inc. Gobi Wireless Modem (QDL mode)"
from lsusb.

Guys, PLEASE tell me that we can fix it ... without JTAG or replacing the EMMC... both of those are a bit too much. Would rather just say I spilled pop on it...

I have nearly lost all hope because NOTHING has worked. It isn't showing signs of life... Is there hope?

Is it possible that I didn't try the microSD fix enough times? I mean, I read that you may have to do the write a few times... which I did... :/
Last edited by sci4me; 7th July 2014 at 11:38 PM.