Or Continue to Thread: [Q] Bootloader loop w/ no reco…
Find Your Device:
8th July 2014, 07:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
Hey, looking to get some help from the community. I had just purchased my new M8 and after a day of use, it has inadvertently gotten stuck in a bootloader loop.

I haven't unlocked, modified or rooted this phone in any way. it is, quite literally, 2 days old.
I could go to the store to have it replaced but given the original store distance I'd like to see if there something I can do first before I do that.


I have seen ways to fix up this, but most involve people who have tried (and failed) to unlock the bootloader, flash a rom, etc.
Attempting to use some of the menu options ends up with nothing, eg selecting Recovery will flash the three Android skateboarders for a second along with a short vibration. Then back to the bootloader.
I've removed my SIM card and tried, and the SD card and tried with no luck.

tl;dr I can turn it off and on, but always end up at the bootloader with no options.

Any help to restore this to stock would be greatly appreciated!