Or Continue to Thread: trick & tip don't know how…
Find Your Device:
10th July 2014, 03:34 AM   |  #1  
Robshr's Avatar
OP Senior Member
Flag Allentown
Thanks Meter: 335
 
669 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Ok I can't believe this even worked but ok so I couldn't get knock on to work after flashing a new version of simple kernel on malladus Rom then he revised the kernel into two one with knock code and one without so I flashed the new one with knock code still couldn't get knock on to work with any kernel except dorimanx so I flashed cloudy g3 Rom and flashed the new simple kernel and knock on worked so anyway dumbass me thought ok knock on code might be in the firmware so I decided to to copy the firmware from cloudy g3 and paste it into my malladus backup needless to say that didn't work I got stuck on the boot screen no matter what Rom I restored our anything thing else I tried and I
couldn't get into download mode only fastvoot so I couldn't restore it back to stock using the lg tool so I figured I was f~ed. But I tried something that I never thought was going to work I took a Rom zip I had and deleted the system and boot from inside of it and took the vs98024a ota Update file and put it in the rom zip and then booted into recovery and flashed it well it flashed but I still couldn't boot it still would get stuck on the boot screen so I restored cloudy g3 backup again wiped both caches and low and behold it booted I don't know how but it worked unbelievable but happy me so if you get stuck I a similar situation I hope this helps you
Well I restored malladus ROM just to see if the knock code would work now but sorry to say it still doesn't so if anyone has any ideas on how to get the knock on feature to work again I'm all ears
Last edited by Robshr; 10th July 2014 at 03:53 AM.
The Following 2 Users Say Thank You to Robshr For This Useful Post: [ View ]