Or Continue to Thread: [Q] [Help]HTC Droid DNA Softbr…
Find Your Device:
12th July 2014, 02:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2010
Hello All,

Yesterday I tried to flash a ViperROM 3.5 onto my DNA after trying NuSense a few days back and not liking it and its bugs. When installing the ROM through the recovery AROMA installer said "Error (status 7)" Installation failed. Tried to reboot and it just keeps going straight to recovery.

Things I have tried to fix this.
Mounting SD in recovery to put a new ROM.zip. (SD card does not mount when I click mount CWM 6.0.3.1)
ADB (I would assume this isn't working because I don't have a ROM to enable USB Debugging)
Fastboot (to flash a new recovery that will allow me to mount SD will not work says waiting for devices just like adb) Although oddly enough once I plug in the USB it says "Fastboot USB" on my device.
I have tried installing every windows 8.1 fastboot and ADB driver out there, the most current one I tried is nocturnal fastboot.

I am at a loss for what I can do for my next step besides send it back to HTC or get a new phone. Please help me if you can. I feel like there has to be a way around this because I can still access recovery. Let me know if there is any info you need.

HTC Droid DNA
Moonshine S-OFF
CID-VZW_001
H-Boot-1.33.4444
RADIO-1.01.04.0308
OpenDSP-V6.120.274.0114
eMMC-Boot

EDIT: So I have made a little progress still unable to mount SD via recovery but I get this.
Removable Disk (H and when I click it, it says please insert disk
Also while in recovery ADB can see my device, BUT I still cannot push the rom to the sd.
I cannot post links to pictures yet sorry
Last edited by masterj1337; 12th July 2014 at 07:32 AM.