Find Your Device:
Or Continue to Thread:…
2nd August 2014, 02:44 PM |#1  
OP Junior Member
Thanks Meter: 0

My Vibrant t959 is on Slim 4.2.2 built 6 and I want to install the new version

but I have a installation error in CWM for this upgrade....

screen of the CWM installation error here:

you have an idea of my installation problem?

thank you for your help!