Or Continue to Thread: [Q] Can I use a Nandroid with…
Find Your Device:
7th August 2014, 08:55 PM   |  #1  
OP Senior Member
Flag Papendrecht
Thanks Meter: 3
 
158 posts
Join Date:Joined: Jan 2010
More
According to this thread: http://forum.xda-developers.com/show....php?t=2104672
You don't need a Nandroid with the same Cid, aslong as the main version is the same.

Quote:

If your MAIN VERSION is there (CID does not have to match, only the exact main version)
...

You updated the hboot with a firmware flash to 1.39 but you have no nandroid, your main version is 3.14.206.** now you can download the 2.17.206.** ...

I've got an HTC One X with 3.14.401.31, it's an E11.
But

Does that mean I can use the
CID M__27
Nandroid Backup 3.14.401.31 CID M__27

?

Thanks!