Or Continue to Thread: [Q] can't restock: stuck witho…
Find Your Device:
19th August 2014, 07:40 PM   |  #1  
anthonypl's Avatar
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hello all!
last month i had a strange death zones on my screen, so I decided to send my phone to get it repaied, but first I needed restock.
I had CM11, CWM, unlocked BL.
First, I used "all in one [p880]" to restock recovery and lock it (option 7 and 5)
Second, I wanted to flash system by s/w and relock BL.
and now I'm stuck without system becouse s/w fails allways. sometimes it dosen't start, sometimes it starts by "start upgrade". If I press normal web upgrade test and get info, it or freezes (need to restart program) or says, there is no device. I tried reinstalling drivers, tried flashtool, that fails on 17th second, and leaves no log only thing in log is result failed.
now, i can't run system, even stock recovery, only "s/w upgrade" and notice, that BL is unlocked... is my phone empty?
anyone have idea how to force it to flash? i need a phone, it was only I had...