Or Continue to Thread: [Q] Unlocked S-ON Hboot1.58 Ph…
Find Your Device:
21st August 2014, 09:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Dec 2010
Please help. I have unlocked this phone through HTC Dev. I have flashed a custom recovery. Somewhere through this process, the original installation of the factory rom from VM was deleted. That doesn't bother me because I was never going back to it anyway, but If I had it right now, I wouldn't be here. I have tried to use the RUU exe in fastboot and the RUU zip in recovery from here. Neither will install, exe throws errors and the zip returns [bad]. I have also tried the [ROM] NegaLite-BluRom-JCFunk | 2.95 | Sprint/VM | Sense/Apex/Nova | 03/25/2014. This eventually installed, but will not boot even with installing boot.img separately. I followed all directions to the best of my ability, but by no means am I saying I did correctly, but I am pretty sure I did. So to recap - I have whats in the title, but no rom whatsoever installed that can be accessed. Any takers?
Last edited by oD33z; 22nd August 2014 at 06:14 AM.