Or Continue to Thread: [Q] VivaX TPC-7151 factory res…
Find Your Device:
22nd August 2014, 12:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hey XDA, you did informed me and help me a lot when I would search for a solution and find it on your forums. But now I had to make account in order to find solution for particular one here (I suppose this is a correct topic, please move if I'm wrong):

I forgot to change a really bad pattern password back to regular slide lock, and I didn't know the combination. After trying few times most combinations that I ha din my head, it suddenly asked me a google account in order to unlock it. Well, I know it, I type it and as soon as I press "sign in", a message flashes that it is loading something (just for a split second) and..... nothing. Still there, at same lock screen. I tried those without @gmail.com and null password but nothing worked, none of combinations. I read somewhere that other solution is wipe data or factory reset. Well, I'm okay with that, but how do I enter recovery mode or boot menu where I can access that?? I don't have USB debugging on, I'm sure of that, and my tablet isn't rooted (it was rooted before, but it went on service once for data wiping and it came back un-rooted I suppose)

I don't have hard reset button, but I do have physical back button on side of tablet that I can click, but I never use it. I tried with holding power button and volume up. When it shows me that image of opened android with red triangle warning sign. I release power button and now I'm stuck with that image on my screen, not knowing what to do! I can press power + volume up again to turn off tablet. Power + volume down activates safe mode and turns on tablet, atleast I discovered that feature...

If you know how to get pass that lock screen that asks for google account, anything how to wipe data with locked out tablet I would be very pleased to hear it (technically see it on here). My tablet is still in its case, locked out, and turned off for now.

Note: If I manage to get to pattern lock screen again somehow, that will also work for me. I'm sure I know correct pattern.