Or Continue to Thread: [Q] Gio + Cyanogen 11 - Wifi
Find Your Device:
23rd August 2014, 04:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Hello all,

I need some advice. I have tried CM11 roms and Gapps packages, only to break the keyboard or break the audio or severely ruin something, or have no working market place (google play)

I finally got everything working perfect and rebooted to do a nandroid and now the wireless is greyed out and will never turn on. I wiped and started over, setup my phone rebooted, wireless stopped working. I have come to realize that I can never reboot or power down or i have to wipe my phone and start over, as wifi is effectively permanently disabled, I have tried clearing cache and data on the settings app, i have tried rebooting, using CWM recovery menu to "Fix permission" or try reverting to previous backups like the ones i took after i setup my phone, but they no longer have wifi since i rebooted them too. for some ridiculous reason. I cannot ever reboot, run out of battery, etc,.. or i have to reformat and reconfigure all my settings its driving me insane. I've spent a few days with holding swears and refraining from throwing the phone lol.

Please help


I used KitKat 4.4.2 (CyanogenMod 11.0) 20140116 From NovaFusion and i found a Gio-Gapps-4.4.2.zip online it appears to be the only combination that isn't a total horrendous broken mess without audio, keyboard or play store can't even find google servers. Please any recommendation for fixing my wifi or maybe links to an updated or better version of cm would work?


P.S. Jenkins CM11 just says (Status 0) Installation Exiting, and won't install either.
Last edited by CeilingKitten; 23rd August 2014 at 05:04 AM.