Default [SOLVED] [CM11] [XT1032] Stuck at boot splash logo

Hello,

I have a Motorola Moto G XT1032 on which I have successfully unlocked the bootloader. I can access to recovery (CWM 6.0.4.7) and transfer files using adb in this mod. However, CWM does not get past the splash logo (I do get the occasionnal lag when CWM rebuilds the cache, but this is another minor issue). I have tried the following ROMs, installed each after formatting /system, /data and /cache:
  • cm-11-20140308-SNAPSHOT-M4-falcon.zip
  • cm-11-20140405-SNAPSHOT-M5-falcon.zip
  • cm-11-20140504-SNAPSHOT-M6-falcon.zip
  • cm-11-20140613-NIGHTLY-falcon.zip
  • cm-11-20140730-NIGHTLY-falcon.zip
  • cm-11-20140823-NIGHTLY-falcon.zip

None worked. I did checked the md5 checksums. I have also tried installing GApps using gapps-kk-20140606-signed.zip .

I do not know how to get more information on what happens when CM11 stucks during the boot. 'Show log' from recovery only prints some configuration information as well as:

Code:
I: Checking for extendedcommand...
I: Skipping execution of extendedcommand, file not found...
From what I undersood, extendedcommand is an optional executable used to launch stuff at boot.

I found some ideas from another thread and tried locking/unlocking oem:

Code:
$ fastboot oem lock begin
...
(bootloader) Ready to flash signed images

OKAY [  0.057s]
finished. total time: 0.057s
$ fastboot oem lock      
...
(bootloader) sst lock failure!
OKAY [  0.037s]
finished. total time: 0.037s
$ fastboot oem unlock 
...
(bootloader) Device already unlocked!
FAILED (remote failure)
finished. total time: 0.008s
Additionnally I also reinstalled recovery:

Code:
$ fastboot erase recovery
$ fastboot flash recovery CWM-swipe-6.0.4.7-falcon.img
I did have a message "Mismatched partition size (recovery)" but CWM starts fine. I then reinstalled CM11 again, but it did not help either.

Would you have further instruction to try and get CM11 to work?