Or Continue to Thread: Unable to access Recovery, Una…
Find Your Device:
25th August 2014, 05:10 AM   |  #1  
HTC1V's Avatar
OP Member
Flag Ottawa
Thanks Meter: 16
 
39 posts
Join Date:Joined: Dec 2013
So I was using my One as usual, and I opened up the facebook app. The phone's screen went black a second later, and started to reboot. It rebooted, and stayed on for about a minute before rebooting again, and again. I then tried to boot into recovery mode, but I was only able to make it to the TWRP Logo before it enters the reboots again. I then tried to switch the recovery to CWM, and make a backup. It finished about half of the backup before it rebooted again. But this time, the boot did not complete. After attempting to backup with CWM, my phone entered a bootloop. I tried booting into TWRP again, and again, but no luck. I am was running ViperOne 6.2.1 with Elemental X 14.12, HBOOT 1.56, and S-ON. Any ideas on how to fix this problem? I just went through the process of wiping, and rebuilding my phone less than a month ago, and I don't wanna do it again. So I'd prefer not to wipe the internal storage.