Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: [Q] Possible Permanent Bricked…
26th August 2014, 05:10 AM |#1  
OP Junior Member
Thanks Meter: 1
Hello, I was trying to unroot my phone in order to get the latest 4.4 update on galaxy note 3 (tmobile version). I was using Odin and it stated that it was a failure. Once done, my phone brought me to this screen which gave me options. "Reboot System now" "Apply update from ADB" "Apply update from external storage" "wipe data/factory reset" "wipe cache partition" and "apply update from cache". Under all of this it states "E: failed to mount /system (invalid argument). I tried wiping my data, however it did not work. I also tried taking out the battery several times and rebooting the device, but it stays stuck on the samsung logo. I originally had TWRP as my recovery. Everytime I get stuck into the samsung logo after I take out the battery I boot into recovery and the same screen shows up. Anything I can do to fix it? Help would highly be appreciated. Please help.