Or Continue to Thread: [Q] Some help please !!!
Find Your Device:
26th August 2014, 04:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2014
Last week I rooted my verizon galaxy note 2 with Casuale and installed TWRP . I then installed the alliance rom version 26 and all has worked well. I have not added any apps in the past two days and saw no conflicts .Last night my phone seemed to not charge well and just has not responded . It had run out of battery power but after trying diffeent chargers I am now getting a slow charge and the phone will turn on and function to a point. It will turn on and go to the Gallaxy Note Screen and then to the alliance mod screen where the o in Rom you could say beats and then nothing happens. It just sits. In order to shut down I must take the battery out.
I tried several times to get it into safe mode by pressing the home key and power key but it just goes to the same alliance rom screen and sits.
I can also get to the green android screen that says Downloading do not turn off target and in the upper left it says Odin Mode with the phone below it ECT. I can't get it to do anything else unless I remove the battery .
Any ideas what I can do or what is happening .??? I await your help!!!