Or Continue to Thread: [Q][SOLVED] Can't get root bac…
Find Your Device:
26th August 2014, 07:46 PM   |  #1  
d0g's Avatar
OP Senior Member
Flag Los Angeles
Thanks Meter: 97
 
853 posts
Join Date:Joined: Aug 2009
I was on 4.4.2, rooted. I did a factory reset, flashed stock 4.4.2 (system, recovery, and boot), then got the 4.4.4 OTA.
Still says "unlocked bootloader."
I installed Titanium -- no root.

I rebooted to bootloader, tried flashing TWRP with:
Code:
fastboot flash recovery openrecovery-twrp-2.7.1.1-ghost.img 
(bootloader) Variable not supported!
target reported max download size of 805306368 bytes
sending 'recovery' (8220 KB)...
OKAY [  0.774s]
writing 'recovery'...
OKAY [  1.228s]
finished. total time: 2.002s
Rebooted to recovery -- got 'dead andy' with 'No Command' below.

Tried:
Code:
fastboot boot openrecovery-twrp-2.7.1.1-ghost.img 
downloading 'boot.img'...
OKAY [  0.775s]
booting...
(bootloader) Command restricted
FAILED (remote failure)
finished. total time: 0.875s
Also tried flashing `UPDATE-SuperSU-v1.94.zip` from stock recovery ... got
Code:
qe 0/1

-- Install /data/media/0 ...
Finding update package...
Opening update package...
Verifying update package...
Installation aborted.
I also then tried all of the above with `mfastboot` -- same result.

What do I do now?
Last edited by d0g; 26th August 2014 at 08:04 PM.