Quote:
Originally Posted by nir360 View Post
I've seen several discussions about this but didn't seem to find a working solution. I'm currently using GNF1 V3 NB4, I tried using the apn settings for at&t and also called them to make sure they have the correct imei number. Also, for some reason under the "Network mode" I don't have an LTE option, I only have WCDMA/GSM, GSM ONLY AND WCDMA ONLY. I am able to get 4G but no LTE. Is there any solution or any other way to solve this problem?
Change ro.product.name= in the build.prop to say jfltetmo