Or Continue to Thread: Im Not Sure Whats The Problem …
Find Your Device:
29th August 2014, 03:20 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Sep 2009
So here is the problem. I got a friends phone, which for some reason does'nt turn on or charge. The Phone is a HTC PG58100 T-Mobile.

Im using a Apple Mac OSX. I did try to charge the phone, But nothing happened. No Lights Worked, But after an hour or so, the board where the usb is connected gets hot, not very hot though.

1. I tried, booting it with the various key combinations suggested, But nothing happened. The Screen didn't even turn on.

2. Tried the ./brickdetech.sh command on my mac. But this is what I get.

"MacBook-Pro:unbrick lesteroliver$ sudo ./brickdetect.sh
Password:
Searching for bricked device...
sed: 1: "/sd.27 sd.28/{ s/.*\(sd ...": extra characters at the end of q command
Device can't be detected. Check connections
MacBook-Pro:unbrick lesteroliver$


It would be great if anyone could help me out with this issue. thanks.

Please Note: I think the phone must have bricked when someone tried to flash a new rom on to this career locked phone or may be a PIT error, I'm not sure.

Thanks.