Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: No stock root help.
2nd September 2014, 02:21 AM |#1  
OP Senior Member
Thanks Meter: 25
So I was talking to my uncle and he decided to root his phone. My phone is rooted with hyperdrive els 18.1. No problems at all except the themes don't see to be working (they did in rls18.0)

So he is on nc5.
1. I downloaded towel root.
2. Used that to root.
3. Then installed supersu.
4. Then I got busy box and installed that.
5. Changed to permissive by command prompt.
6. Installed SS then booted to recovery.
7. In recovery I backed up then wiped and installed hyperdrive 18.1. As usual then flashed supersu.
8. Booted rom, everythings fine until I tried to put wifi on. Doesn't work! (I need help with this)
9. Tried the tether that comes with hyperdrive and doesn't work (need help with this too... tether is a must for him since he has grandfathered unlimited data).

So how would I go about fixing those problems. For now he restored from backup. Any help would be greatly appreciated. Thanks!

Sent from my SCH-I545 using XDA Premium 4 mobile app