Quote:
Originally Posted by fabsn View Post
sometimes the stuff i'm typing doesn't show up on the phone.
if for example the browser's adress bar is selected and i type "google.com" nothing shows up in the adress bar. when i hit Go though, it loads google.com or whatever website i typed in. so why doesn't it show up although the input obviously worked?
anybody else having this issue?
Dunno. I've got a magic so no keyboard here...
try if the latest beta works :P


Quote:
Originally Posted by shadowch31 View Post
For those with rotate issuse try going to spare parts and unchecking 'Launcher RotationL and just have orientation checked in setteings. Has helped me on the original build as for some reason they were conflicting. Looking further into it at a later date.
Thanks.
Also if you find something interesting, let me know...
didn't manage to get compcache running. tried various codes. (Exept for the one that would be run on boot (in etc/super folder))


1.6RC is out:

Gonna Release the next version as release-candidate first, as it is not themed 100%(basically the icons. and the phone looks stock atm...).
Also various parts of the rom are english-only (for example settings.) and multi touch in gallery is gone (maybe for good :/)
+ there is voice mail(lol what is this?^^) [**** it tried to send an SMS to usa o.O]
"DO NOT OPEN VOICE MAIL IF YOU DON#T KNOW WHAT IT IS"
(WILL SEND SMS TO US!)


But I've had no issues with it, so far. (except for voice mail)
-Market working fine
-fast
-camera settings work fine (also english only atm)
-added brut's maps
-added latest wysies contact
-Font from enoidstar theme
-tmobile music app

Please flash and report. Seems to be quite stable so far!
Megaupload,FTP (FTP Mirror thanks to evertith)

/edit: gonna mirror it. WOW! 1.5 has been downloaded over 300 times.
My hoster is probably hatin' me right now :P

/edit2: Mirror up.