Quote:
Originally Posted by sim36 View Post
myPlayer works a treat. can't seem to resize 'the office' to to 16:9?
For the best picture in 16:9 please set the server stream quality to "High". For a 16:9 picture on standard quality please select "Menu -> Options -> Pixel Aspect Ratio" in CorePlayer and select one of the 16:9 settings.

I do not believe you will be able to get a 16:9 stream with Streaming Player or Windows Media Player.

-Fry