5,598,542 Members 44,505 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck on bootanimation. HELP

Tip us?
 
JamixTheBeast
Old
(Last edited by JamixTheBeast; 2nd December 2013 at 11:37 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default [Q] Stuck on bootanimation. HELP

Tried looking everywhere, but couldn't really find anything. Any help is appreciated!

Alright some background info

I rooted my phone and unlocked the bootloader successfully. I wanted to do more, so I flashed TWRP onto my phone using JRummy's ROM Installer. I followed all the steps and successfully booted into TWRP recovery. I created a Nandroid backup and when I tried rebooting my phone it gets stuck on the 4G LTE boot animation.
I then tried wiping the cache etc. and restoring the backup I had just created. To no avail, the phone kept getting stuck on the boot animation. I've tried restoring the backup multiple times with no success.
On my last attempt I checked another box on the TWRP restore page, I think it was the VG5 verification or something. Halfway through what I though was going to be a successful restore, my phone reset and got stuck in the boot animation again. Now when I boot into recovery it's the stock recovery, not the custom TWRP as before. Tried clearing everything/factory reset and it still stuck on boot animation.

As a college student I'd like to get this figured out as soon as possible (hopefully before midweek, Friday at latest). If I can figure this out with your help I'll be very grateful.
If I can't find any other way, I'm willing to flash stock back using ODIN and seeing how that turns out. Also my home button is a little sticky so I doubt the Verizon worker would be able to boot into recovery or download mode.

Any suggestions?

For those of you TL;DR
1) Rooted phone / unlocked bootloader
2) Flashed custom TWRP recovery onto phone
3) Created a Nandroid backup from recovery
4) Tried rebooting and gets stuck on 4G LTE boot animation screen
5)Wiped cache etc. and retried multiple times. Doesn't work


EDIT: I flashed stock through ODIN and everything seems to be in order. I'll be trying to root and recover everything through TWRP again and if it doesn't work oh well. My end goal is to have a custom ROM
 
skyss07
Old
(Last edited by skyss07; 2nd December 2013 at 11:50 PM.)
#2  
Senior Member
Thanks Meter 9
Posts: 127
Join Date: Mar 2013
Thumbs up Maybe this will help you

Okay for your problem, if you can go to Download Mode and your recovery back to its stock form, your last option will be flashing it through Odin. There are several method and guides How to Flash via Odin. I will link to you all the guide and try it so your phone will be back to normal. Choose only 1 method

1.) [HOW-TO] Unbrick your soft bricked Galaxy S III (+ bootloader brick)

2.) Verizon Offcial VRBMB1 Odin Files, VRBMF1 Odin Files, and VRBMF1 Update Files

Must read first the guide and download all the necessary.

If your phone gets revived, you can try this method and choose TWRP recovery and update the recovery.

Click Here If Your Ready To Root/Unlock Bootloader/Flash Recovery

Note: You know the responsibility when you root your phone, I am not nor them who created this thread have responsibility to your phone, it is your choice.
The Following User Says Thank You to skyss07 For This Useful Post: [ Click to Expand ]
 
JamixTheBeast
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default Thanks for replying

I've got everything back in order now. I'll try installing AOKP or something
 
skyss07
Old
#4  
Senior Member
Thanks Meter 9
Posts: 127
Join Date: Mar 2013
Smile Your Welcome

That's good to hear
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes