5,594,386 Members 34,730 Now Online
XDA Developers Android and Mobile Development Forum

Wi-Fi SIM authentication problem

Tip us?
 
rezaswandira
Old
#1  
Senior Member - OP
Thanks Meter 22
Posts: 138
Join Date: May 2012
Location: Denpasar
Default Wi-Fi SIM authentication problem

Hello, i have a problem while im trying to connect to SIM authenticated wifi network (carrier's wifi). Before connecting, the signal indicator shows full sognal strength. When im trying to connect, the signal dropped to the lowest and the "connecting" dialog seems like forever and in the end it just went back to "saved, secured" thing and show full signal strength.
I tried to plug in my sim card into my arc s and my tab 7.7, both of them are connected flawlessly without a hitch

Did anyone had experienced this problem? Is this only happened to my phone, all of the Z1 or the carrier problem?
Thanks in advance

Sent from my C6903 using Tapatalk
 
danw_oz
Old
#2  
Senior Member
Thanks Meter 189
Posts: 843
Join Date: Jul 2011
Location: Brisbane
Quote:
Originally Posted by rezaswandira View Post
Hello, i have a problem while im trying to connect to SIM authenticated wifi network (carrier's wifi). Before connecting, the signal indicator shows full sognal strength. When im trying to connect, the signal dropped to the lowest and the "connecting" dialog seems like forever and in the end it just went back to "saved, secured" thing and show full signal strength.
I tried to plug in my sim card into my arc s and my tab 7.7, both of them are connected flawlessly without a hitch

Did anyone had experienced this problem? Is this only happened to my phone, all of the Z1 or the carrier problem?
Thanks in advance

Sent from my C6903 using Tapatalk
Reboot the router if you can and connect fresh, should work and then you should not have problems again.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes