5,605,766 Members 48,219 Now Online
XDA Developers Android and Mobile Development Forum

Tab, utter!, Google now, and wired headphones problem

Tip us?
 
dezined
Old
(Last edited by dezined; 18th December 2013 at 07:11 AM.) Reason: More descriptive title
#1  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Sep 2009
Default Tab, utter!, Google now, and wired headphones problem

Hello,

Has anyone had luck using the app utter and wired headphones (no mic) on the tab? I can get the app to work flawlessly with a bt headset, or over speakers, but when I use wired headphones, after the app starts listening I lose all sound. Music, nothing. Problem goes away when I unplug headphones. Tried three different roms, all fresh installs with only the apps required for utter to work.

I have a Galaxy Nexus that doesn't have this problem. I'm starting to think it might be a hardware problem.

Can anyone provide any insight? Or at least tell me if they are having the same issue or not?

Thank you.
 
aditya rathee
Old
#2  
aditya rathee's Avatar
Senior Member
Thanks Meter 557
Posts: 1,965
Join Date: May 2013
Location: Haryana
Quote:
Originally Posted by dezined View Post
Hello,

Has anyone had luck using the app utter and wired headphones (no mic) on the tab? I can get the app to work flawlessly with a bt headset, or over speakers, but when I use wired headphones, after the app starts listening I lose all sound. Music, nothing. Problem goes away when I unplug headphones. Tried three different roms, all fresh installs with only the apps required for utter to work.

I have a Galaxy Nexus that doesn't have this problem. I'm starting to think it might be a hardware problem.

Can anyone provide any insight? Or at least tell me if they are having the same issue or not?

Thank you.
i haven't used that app but it might be hardware problem


HIT THANKS IF I HELPED YOU
 
dezined
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Sep 2009
Quote:
Originally Posted by aditya rathee View Post
i haven't used that app but it might be hardware problem
The only reason I don't accept that yet is because it works until it asks me to talk and starts listening. Google Now does the same thing. It looks like the audio stream gets confused. With no headphones plugged in, I hear the beep signalling me to start talking. When I use the headphones, I never hear the beep. And again, everything goes back to normal when I unplug the headphones. I can even start the process without headphones, plug headphones in halfway through the tablet talking to me, and hear everything fine, UNTIL it starts listening again.

I don't know much about the software side. Could this be a kernel issue? Being as now I know it's not just the Utter! app, but also Google Now.
 
aditya rathee
Old
#4  
aditya rathee's Avatar
Senior Member
Thanks Meter 557
Posts: 1,965
Join Date: May 2013
Location: Haryana
Quote:
Originally Posted by dezined View Post
The only reason I don't accept that yet is because it works until it asks me to talk and starts listening. Google Now does the same thing. It looks like the audio stream gets confused. With no headphones plugged in, I hear the beep signalling me to start talking. When I use the headphones, I never hear the beep. And again, everything goes back to normal when I unplug the headphones. I can even start the process without headphones, plug headphones in halfway through the tablet talking to me, and hear everything fine, UNTIL it starts listening again.

I don't know much about the software side. Could this be a kernel issue? Being as now I know it's not just the Utter! app, but also Google Now.
which kernel do you use


HIT THANKS IF I HELPED YOU
 
dezined
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Sep 2009
Quote:
Originally Posted by aditya rathee View Post
which kernel do you use
I've tried it on espresso, lean kernel, and CM's kernel. I don't get why the audio stream gets muted or changed on the tablet, but it works perfect on my phone.
 
aditya rathee
Old
#6  
aditya rathee's Avatar
Senior Member
Thanks Meter 557
Posts: 1,965
Join Date: May 2013
Location: Haryana
Quote:
Originally Posted by dezined View Post
I've tried it on espresso, lean kernel, and CM's kernel. I don't get why the audio stream gets muted or changed on the tablet, but it works perfect on my phone.
hmm strange issue
will see what i can suggest you


HIT THANKS IF I HELPED YOU
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

UnbelovedHosts Uses Xposed to Block Unwanted Connections

First popularized by mvps, hosts-based ad blocking has become the de facto standard … more

March of the Droids 2014 Just Two Weeks Away; It’s Not Too Late to Register

If you want to attend an Android developers’ … more

Android App Review: Auto Config Free – XDA Developer TV

In this weeks episode of XDA Xposed Tuesday, we talked about customization of … more

Cloupload is a Beautiful and Fully Functional CloudApp Client for Android

If you’re a Mac OS X user who frequently uploads screenshots, … more