5,594,282 Members 43,239 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Don't work after installed [ROM] [4.4.2] [AOKP] [V500] [12-12-2013] [unofficial]

Tip us?
 
raytsang2709
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Unhappy [Q] Don't work after installed [ROM] [4.4.2] [AOKP] [V500] [12-12-2013] [unofficial]

Someone can help me???

After installed the [ROM] [4.4.2] [AOKP] [V500] [12-12-2013] [unofficial], the pad isn't work......

I also can't go to recovery mode and connet to PC.......
Attached Thumbnails
Click image for larger version

Name:	IMAG0399.jpg
Views:	379
Size:	254.3 KB
ID:	2453498  
 
rhrn
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Quote:
Originally Posted by raytsang2709 View Post
Someone can help me???

After installed the [ROM] [4.4.2] [AOKP] [V500] [12-12-2013] [unofficial], the pad isn't work......

I also can't go to recovery mode and connet to PC.......
Go to recovery mode, wipe and clear cache

How to go to recovery mode using physical buttons
1. Turn the tablet off.

2. Press and hold the Power/Lock key + Volume Down key on the right side of the tablet.

3. Release the Power/Lock key only when the LG logo is displayed, and keep pressing the Volume Down key.

4. Immediately press and hold the Power/Lock key + Volume Up key at the same time while maintaining the Volume Down key pressed.

(source) www (dot) lg (dot) com/us/support/product-help/doc-1381964200569-en-LGEAI#
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes