5,594,221 Members 44,089 Now Online
XDA Developers Android and Mobile Development Forum

[n7100] Camera - can't connect

Tip us?
 
Vatharian
Old
#1  
Member - OP
Thanks Meter 2
Posts: 52
Join Date: Jan 2008
Location: 3-city
Default [n7100] Camera - can't connect

On My n7100 after build 16.12.2013 I can't use camera after taking 1-2 shots. After taking next one, the screen freezes and nothing happens afterwards. Restarting camera app gives me message 'can't connect to camera'.
I have installed shot control, which doesn't induce this error, but after it happens, it also won't work.
,,,^..^,,,
[1]: HTC Artemis, WM6.1 Vanilla/WWE 4.01 crashed on rain tracks by cousin
[2]: HTC Rhodium, WM6.1 b16b's AthineOS 1.0 NAKED (gifted to GF)
[3]: HTC Sensation, Android 4.4.2 - Albinoman887's CM11, mainly music player
[4]: Samsung Galaxy Note 2, OmniRom Android 4.4.2, main device
My first PC was 8086 8 MHz, 512 kB RAM and 12 MB HDD.
Now I have total of six 1.6 GHz cores, 2.5 GB of RAM and 90 GB of storage in my pocket... that's incredible!
 
UtkarshGupta
Old
#2  
Recognized Contributor
Thanks Meter 2810
Posts: 3,940
Join Date: Nov 2012
Location: New Delhi
Quote:
Originally Posted by Vatharian View Post
On My n7100 after build 16.12.2013 I can't use camera after taking 1-2 shots. After taking next one, the screen freezes and nothing happens afterwards. Restarting camera app gives me message 'can't connect to camera'.
I have installed shot control, which doesn't induce this error, but after it happens, it also won't work.
I have already acknowledged the issue and I am trying to find a fix. And the severity of the situation isn't so much as you have described. Use the camera calmly and this won't happen. There is no point making another thread that too in the wrong section.

Sent from my GT-N7100 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes