5,594,564 Members 32,320 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I think I just bricked my phone ... ouch.

Tip us?
Member - OP
Thanks Meter 6
Posts: 45
Join Date: Feb 2011
Location: Chicago
Default [Q] I think I just bricked my phone ... ouch.

Hi all.

I just bought my (Verizon) Samsung Galaxy S4 Mini, so of COURSE I'm going to root the daylights out of it. That part is done. Not only that, it's setup and running as I wanted with one exception: no CWM recovery.

This is the part where now my phone won't even power on. Here's what I did:

(1) I thought "I reeeally want CWM recovery".

(2) I went here and downloaded the touch version of CWM recovery ... labled Samsung Galaxy S4 (Verizon) ...


(3) Not knowing how to install the .img file, I made an attempt to learn how via the following page:


after renaming the .img file to simply "recovery.img" and putting in the SD card root, I read on ...

The page reads

Answerer #1 answered 3 months ago
You need to use Terminal emulator.


1. Put it on the root of the internal sdcard
2. Open Terminal App
3. Run :
dd if=/sdcard/recovery.img of=/dev/block/mmcblk0p6 bs=4096
4. Reboot and now it would work !

... and now I'm stuck.

My phone refuses to power on. Am I legitimately bricked? Is it over? Is it dead?

I sure hope there's a way to fix this. Can someone please help? I'm good with instructions and willing to Odin if need be.

Model = SCH-l435
an0nym0us_'s Avatar
Senior Member
Thanks Meter 3479
Posts: 3,872
Join Date: Jun 2011
Location: Behind you
I'm 99% sure u just nuked a partition on your phone. While on s4 verizon, that mmcblk0p6 is really a correct recovery partition, on your s4 mini it might just be other partition, system, data or kernel partition. Dd is really a dangerous command to be use, moreover when u don't know what you're doing.

Since u mentioning Odin, did u already tried to flash stock rom with Odin?

And what does "and now i'm stuck" means? Not turning on? Stucked at kernel logo? Stucked at bootanimation?

Softbrick usually easy to recover, just flash stock rom with Odin and phone should be booting again afterward.

Sent from your phone
The Following User Says Thank You to an0nym0us_ For This Useful Post: [ Click to Expand ]
(Last edited by RobinDean; 24th December 2013 at 11:53 PM.)
Member - OP
Thanks Meter 6
Posts: 45
Join Date: Feb 2011
Location: Chicago
By "stuck", I mean it's behaving like a hard brick. Nothing happens when I attempt to boot it. There's no logo ... nothing. The phone simply doesn't respond to power buttons at all. Now, I'm on a Mac - and - maaaybe the phone can be accessed via usb? When I plugged it into my wife's PC, the pc did respond with the installation of *some sort of* driver.

Is that a good sign?

I've got both a Mac and a PC at my disposal. Would you be game to throw me links/processes so that I might attempt to see if repair is even possible?

Otherwise, I'll be going into a repair shop as I paid for this phone in full not a week ago.

I really, REALLY both appreciate and need help in diagnosing what must happen to get 'er back up and running.
(Last edited by RobinDean; 5th January 2014 at 12:05 AM.)
Member - OP
Thanks Meter 6
Posts: 45
Join Date: Feb 2011
Location: Chicago
Default Fixed!

My S4 Mini was the first that they've worked on. All is well. She was hard bricked, for sure.

Go here. They were well worth it: http://mobiletechvideos.mybigcommerce.com/
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes