5,594,386 Members 34,688 Now Online
XDA Developers Android and Mobile Development Forum

[FTF] Xperia ZL (C6506) 1270-4005 10.4.B.0.569 Generic North America

Tip us?
 
scifan
Old
#1  
scifan's Avatar
Senior Member - OP
Thanks Meter 121
Posts: 797
Join Date: Dec 2008
Default [FTF] Xperia ZL (C6506) 1270-4005 10.4.B.0.569 Generic North America

Here's Generic 4.3 for North America... C6506_1270-4005-10.4.B.0.569 R1C_LTE North America Commercial and Journalists.ftf
The Following 6 Users Say Thank You to scifan For This Useful Post: [ Click to Expand ]
 
Boosted_01 R
Old
#2  
Member
Thanks Meter 4
Posts: 34
Join Date: Sep 2013
sweet, has it been tested on a C6506 ?
Sony Xperia ZL (C6506)
 
Summer Son
Old
#3  
Member
Thanks Meter 17
Posts: 86
Join Date: Jun 2012
That's Commercial and Journalists, right? Cause Generic would be 1270-7584 (which doesn't have the update still, just checked) and this one is 1270-4005.
But, eventually, who cares. I was pretty sure we won't get update on Holidays, either before or after.

Merry Christmas!
 
djsnoopyxxl
Old
#4  
djsnoopyxxl's Avatar
Senior Member
Thanks Meter 556
Posts: 369
Join Date: Mar 2012

 
DONATE TO ME
Quote:
Originally Posted by Summer Son View Post
That's Commercial and Journalists, right? Cause Generic would be 1270-7584 (which doesn't have the update still, just checked) and this one is 1270-4005.
But, eventually, who cares. I was pretty sure we won't get update on Holidays, either before or after.

Merry Christmas!
Thats the same with the Nordic ftf.

I can not belive that
My Devices : Xperia ARC S , Xperia Acro S , LG 4X HD , Xperia ZL
 
haekb
Old
#5  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Dec 2012
Quote:
Originally Posted by Boosted_01 R View Post
sweet, has it been tested on a C6506 ?
Unlocked (Sim) Bell Xperia ZL 6506 on Wind Mobile running this just fine.

Had to readd the APN, which scared the heck out of me before I realized I had to do that. Hah.

I'd post a picture but apparently I can't until I have 10 or more posts..
 
Boosted_01 R
Old
(Last edited by Boosted_01 R; 25th December 2013 at 08:26 AM.)
#6  
Member
Thanks Meter 4
Posts: 34
Join Date: Sep 2013
Quote:
Originally Posted by haekb View Post
Unlocked (Sim) Bell Xperia ZL 6506 on Wind Mobile running this just fine.

Had to readd the APN, which scared the heck out of me before I realized I had to do that. Hah.

I'd post a picture but apparently I can't until I have 10 or more posts..
lol, yeah, learned about APN last time when I flashed generic 244 lol.... I decided to install it, so far so good. first thing I did was input the APN settings for Rogers lol... automatic download settings never seem to work for some odd reason

- Most noticeable, Camera App is much better....

- Keyboard is faster

- Phone is running hot again though..... With 4.2.2 it stopped getting hot the last month or so, ZERO Changes to the phone,maybe it will go away again, who knows... strange none the less.... maybe its a learning process with the OS...no idea lol
Sony Xperia ZL (C6506)
 
DakotaBMacDonald
Old
#7  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Feb 2013
I flashed it & lost LTE. The APN is still the same, I'm with Rogers. Any idea what might of happened or how to fix it?
 
Boosted_01 R
Old
#8  
Member
Thanks Meter 4
Posts: 34
Join Date: Sep 2013
Quote:
Originally Posted by DakotaBMacDonald View Post
I flashed it & lost LTE. The APN is still the same, I'm with Rogers. Any idea what might of happened or how to fix it?
re-check your settings, I used the same settings as 4.2.2 and LTE works fine.... restart your phone if you haven't
Sony Xperia ZL (C6506)
 
DakotaBMacDonald
Old
#9  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Feb 2013
Quote:
Originally Posted by Boosted_01 R View Post
re-check your settings, I used the same settings as 4.2.2 and LTE works fine.... restart your phone if you haven't
Well it looks like I can get LTE occasionally, but I'm not getting any 4G HSPA+, it;s either LTE or 3G
 
DakotaBMacDonald
Old
#10  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Feb 2013
I tried flashing just the baseband of the 4.2.2 FW but only got a bootloop.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...