5,600,335 Members 35,056 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Clarification Needed

Tip us?
Member - OP
Thanks Meter 4
Posts: 32
Join Date: May 2009
Default [Q] Clarification Needed

Hey guys. GOt my AT&T s4 here. first one i got couple weeks ago got the MK2 OTA and downloaded just fine, never got TWRP thru GooManager or CWM thru ROM Manager to work n install a recovery. SafeStrap is the only thing i had gotten working. Phone ended up getting wet, switched the board inside with that from a slightly older s4. this one came with the MDL firmware. However this time TWRP thru GooManager worked. So i installed couple other recoveries that wouldnt work before, one with Auto-Loki feature and the other was SafeStrap. With SafeStrap i installed two versions of CM11, none of which got beyond a black screen. Also i have little to no signal since dealing with MDL. Tried to update to MK2, but this time i get a reboot 2 my custom recovery followed by Status 7 error. I am interested in trying out a CM11 ROM, as well as maybe one or two TouchWiz ROMS. Mainly CM, really love the Torch app. What do i need 2 do in general to accomplish this? Ive got ODIN, pretty sufficient experience rooting and modding phones,so not a completely dummy here. Was wondering if i maybe needed to flash a kernel to get those CM ROMS working. any guidance is extremely appreciated.
graydiggy's Avatar
Recognized Contributor
Thanks Meter 1976
Posts: 4,063
Join Date: Sep 2011
Location: Houma, LA

You were trying to use SS. If you would read, you would know that only 4.2.2 TW and GPE ROMs work with SS unless you have the latest SS, but then again no AOSP, AOSP, CM or MIUI will work. Since the new board is able to have a custom recovery because it is pre MF3, use that to flash those types of ROMs .the error 7 is because you tried to OTA update with a custom recovery. Can't do it.

You say you are not a noob, but I disagree. Every concern you have mentioned is on the first page of both the QA section and general section. Read before you brick.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
Lost in a paper bag again...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes