FORUMS

Analysis & Opinion

Post Reply Subscribe to Thread Email Thread
Hello developers and Non-developers too like me

I have rooted my device and installed DocDroid Extreme in it but I didn't like it much so I again installed the Official ROM. After that I restored my data from SanDisk Memory Backup App which I backed up before rooting my device.

The problem I am facing is that m not able to delete the message threads in my phone. Whenever I delete a thread the message is deleted but thrread is still there with the contact name and without any message in it.

I have attached an image of that.

Please help me out guys.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-04-12-28-21.png
Views:	8010
Size:	70.3 KB
ID:	2493091  
4th January 2014, 10:26 AM |#2  
Senior Member
Flag Kolkata
Thanks Meter: 253
 
More
Use titanium backup or helium backup. These two backup apps are really good.

Sent from my GT-I8552 using Tapatalk
4th January 2014, 10:42 AM |#3  
OP Member
Flag Gurgaon
Thanks Meter: 9
 
Donate to Me
More
Quote:
Originally Posted by coolkoushik07

Use titanium backup or helium backup. These two backup apps are really good.

Sent from my GT-I8552 using Tapatalk

I have used helium too but the problem is still there. Not able to delete the threads completely.
8th January 2014, 07:49 AM |#4  
OP Member
Flag Gurgaon
Thanks Meter: 9
 
Donate to Me
More
Unhappy
Come on guys where r u?? I hope any of you guy would help me out in this Developersssss............. where have u gone
8th January 2014, 06:44 PM |#5  
Senior Member
Flag Kolkata
Thanks Meter: 253
 
More
Quote:
Originally Posted by sahil_arora05

Come on guys where r u?? I hope any of you guy would help me out in this Developersssss............. where have u gone

What error are you getting when trying to delete?

Sent from my GT-I8552 using Tapatalk
9th January 2014, 10:38 AM |#6  
OP Member
Flag Gurgaon
Thanks Meter: 9
 
Donate to Me
More
Quote:
Originally Posted by coolkoushik07

What error are you getting when trying to delete?

Sent from my GT-I8552 using Tapatalk

I am not getting an error!! Its just the message is deleted but the thread is still there with the contacts name only (no message). I have attached the image with the first post to this Forum's thread. Check that please
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes