Post Reply

Replaced "water bubble" UI touch sound - Gallery still does it, why?

9th January 2014, 05:43 AM   |  #1  
mrmartin86's Avatar
OP Senior Member
Flag Connecticut
Thanks Meter: 37
 
328 posts
Join Date:Joined: Jun 2007
More
Hello everyone,

I have a AT&T Galaxy S4 (technically Active, but honestly the carrier doesn't matter for this particular situation and the actual Active thread is all but dead and this applies to any TouchWiz S4). Like the title says, the weird thing is, I've replaced the "water bubble" stock touch sound in the system/media/audio/ui to be the stock 4.4 sound and everything works fine as it should except the galley app. When I go into the gallery app and click on a particular gallery to open and view pictures, it still makes the "water bubble" touch sound. Am I missing a secondary location of one?

Thank you!
9th January 2014, 07:24 AM   |  #2  
aresbv2000's Avatar
Senior Member
Flag Brasov
Thanks Meter: 239
 
622 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by mrmartin86

Hello everyone,

I have a AT&T Galaxy S4 (technically Active, but honestly the carrier doesn't matter for this particular situation and the actual Active thread is all but dead and this applies to any TouchWiz S4). Like the title says, the weird thing is, I've replaced the "water bubble" stock touch sound in the system/media/audio/ui to be the stock 4.4 sound and everything works fine as it should except the galley app. When I go into the gallery app and click on a particular gallery to open and view pictures, it still makes the "water bubble" touch sound. Am I missing a secondary location of one?

Thank you!

Dude...decompile the gallery apk and you will find the sound in the app subfolders after decompile!It should be in "res" folder.
The Following User Says Thank You to aresbv2000 For This Useful Post: [ View ]
9th January 2014, 05:23 PM   |  #3  
mrmartin86's Avatar
OP Senior Member
Flag Connecticut
Thanks Meter: 37
 
328 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by aresbv2000

Dude...decompile the gallery apk and you will find the sound in the app subfolders after decompile!It should be in "res" folder.

I didn't even think of the sound being built into the app itself. Decompiling unfortunately is beyond me, I'll just seek a stock gallery replacement. Thanks for the help!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank