Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No external sd card detected

OP gonzalez250881

12th January 2014, 04:46 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2013
My rom is Cyanfox official 4.4.2 kitkat. Some app (example app backup and restore) no detect external sd card anyone else with this problem? Sorry for my english

Sent from my MB886 using xda app-developers
Last edited by gonzalez250881; 12th January 2014 at 04:51 AM.
12th January 2014, 09:54 AM   |  #2  
xFajitas's Avatar
Senior Member
Thanks Meter: 38
 
100 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by gonzalez250881

My rom is Cyanfox official 4.4.2 kitkat. Some app (example app backup and restore) no detect external sd card anyone else with this problem? Sorry for my english

Sent from my MB886 using xda app-developers

I'm using the same ROM and I am not having any issues ,my sdcard mounts correctly
Try clean flashing by
1.format system
2.factory reset


Sent from my delicious kiwi
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1389516752052.jpg
Views:	106
Size:	29.0 KB
ID:	2510530  
12th January 2014, 09:41 PM   |  #3  
TheJeremyWhite's Avatar
Senior Member
Flag Surrey, BC
Thanks Meter: 27
 
121 posts
Join Date:Joined: Jan 2014
More
Here's a post by @deathnotice01 that helped. Follow these instructions to modify your platform.xml file

http://forum.xda-developers.com/show....php?t=2607215

Then with Root Browser, navigate to /device/mnt, long press "media_rw" and select permissions. Set permissions to rwxrwxrwx by checking the top 9 boxes. Unfortunately, every time you reboot you will have to set permissions again. Unless of course you soft-reboot, then they stay

Sent from my OSE 4.4.2 Atrix HD MAXX using xda app-developers app
Last edited by TheJeremyWhite; 17th January 2014 at 12:05 AM.
13th January 2014, 12:02 AM   |  #4  
TheJeremyWhite's Avatar
Senior Member
Flag Surrey, BC
Thanks Meter: 27
 
121 posts
Join Date:Joined: Jan 2014
More
One more thing, after you set permissions correctly you need to kill your backup app and restart it in order for to find your backup. PM me if you need any specific issues addressed

Sent from my OSE 4.4.2 Atrix HD MAXX using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes