Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,424 Members 36,050 Now Online
XDA Developers Android and Mobile Development Forum

[Q] looped N7, computer doesnt recognize it...

Tip us?
 
Vishnuisgod
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Nov 2012
Default [Q] looped N7, computer doesnt recognize it...

stats;
n7,
unlocked,
rooted
running JB
user level: android noob, but have a good grasp of comp stuff (I used to kill my own viruses when limewire was the defacto way to get download)...
comp, Win 7, old athlon dual core 64 4600, 3gb ram...

My n7 hasnt loaded kitkat, and I was getting annoyed with the constant "update ready".

I tried several times to install it, but each time it turned up an error....
Today I thought I would force an update with Skipsoft toolkit.
All seemed to go well, then....

things froze.....both comp and tablet and toolkit
I walked away, I didnt touch anything...for 2 hours. I literally went outside to do some errands, hoping things would "fix themselves".
I came back and disconnected, the tablet but the computer was still frozen...so I waited a few then, restarted the comp...

Now my tablet was stuck on the "google" screen.
I figured out how to get into the fastboot screen,
then the CWM screen.

from there, Ive tried,
Skipsoft toolkit,
Nexus Root Toolkit,
ADB manager (still not sure what this does except for downloads files, none of the apps in the toolkit file do anything)
fastboot.exe,
pdaNet drivers...

a couple of various tutorials (http://www.droid-life.com/2013/02/12...stom-recovery/) this one requires the tablet to be awake, but Ill be darned if I can get it to do anything...


On the good side of things, the Skipsoft toolkit, recognizes it, it displays the serial so theres hope. I hope.
But its never recognized in my computer, it did make the beep boop, when ever its dis/connected, until the I was trying the nexus root kit (they ask to remove drivers etc).

99% of the tutorials ask for the debugging to be activated. well it was but now...who knows.

with the skipsoft I get:
insecure boot image found
stock recovery image found
cwm image found
twrp image found

^^^^^^^^^^^^^^are these on the tablet or the comp?

once Im into the cwm screen, Ive cleared cache, and partition etc, nothing seems to help.

can someone help me before I brain my damage?
Attached Thumbnails
Click image for larger version

Name:	IMG_2964.jpg
Views:	2481
Size:	228.4 KB
ID:	2520912   Click image for larger version

Name:	IMG_2962.JPG
Views:	2335
Size:	54.3 KB
ID:	2520913   Click image for larger version

Name:	IMG_2963.jpg
Views:	2444
Size:	232.4 KB
ID:	2520914  
 
Vishnuisgod
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: Nov 2012
Default fixed it..wooooohoooooo

Quote:
Originally Posted by Vishnuisgod View Post
stats;
n7,
unlocked,
rooted
running JB
user level: android noob, but have a good grasp of comp stuff (I used to kill my own viruses when limewire was the defacto way to get download)...
comp, Win 7, old athlon dual core 64 4600, 3gb ram...

My n7 hasnt loaded kitkat, and I was getting annoyed with the constant "update ready".

I tried several times to install it, but each time it turned up an error....
Today I thought I would force an update with Skipsoft toolkit.
All seemed to go well, then....

things froze.....both comp and tablet and toolkit
I walked away, I didnt touch anything...for 2 hours. I literally went outside to do some errands, hoping things would "fix themselves".
I came back and disconnected, the tablet but the computer was still frozen...so I waited a few then, restarted the comp...

Now my tablet was stuck on the "google" screen.
I figured out how to get into the fastboot screen,
then the CWM screen.

from there, Ive tried,
Skipsoft toolkit,
Nexus Root Toolkit,
ADB manager (still not sure what this does except for downloads files, none of the apps in the toolkit file do anything)
fastboot.exe,
pdaNet drivers...

a couple of various tutorials (http://www.droid-life.com/2013/02/12...stom-recovery/) this one requires the tablet to be awake, but Ill be darned if I can get it to do anything...


On the good side of things, the Skipsoft toolkit, recognizes it, it displays the serial so theres hope. I hope.
But its never recognized in my computer, it did make the beep boop, when ever its dis/connected, until the I was trying the nexus root kit (they ask to remove drivers etc).

99% of the tutorials ask for the debugging to be activated. well it was but now...who knows.

with the skipsoft I get:
insecure boot image found
stock recovery image found
cwm image found
twrp image found

^^^^^^^^^^^^^^are these on the tablet or the comp?

once Im into the cwm screen, Ive cleared cache, and partition etc, nothing seems to help.

can someone help me before I brain my damage?
I think I got it!!!!!!!!!!

using the skipsoft,
first i did option 1, install usb settings; then
I used option #6 force recovery.. I think i did stock rom.

now Im updating with kitkat and it updating to 4.4.2
 
r12500
Old
#3  
r12500's Avatar
Member
Thanks Meter 15
Posts: 48
Join Date: Jun 2012

 
DONATE TO ME
Quote:
Originally Posted by Vishnuisgod View Post
I think I got it!!!!!!!!!!

using the skipsoft,
first i did option 1, install usb settings; then
I used option #6 force recovery.. I think i did stock rom.

now Im updating with kitkat and it updating to 4.4.2
thank you for the tips ! the tool kit actually worked i had no os (deleted everything).

and used the 9 option (flashing stock) it worked !
Device: htc sensation
Rom: DKAOKP - V.4.0
Android Version: 4.2.2
Kernel: DK's kernel with sweep2wake ON
Recovery: 4ext touch recovery

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes