Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,049 Members 39,222 Now Online
XDA Developers Android and Mobile Development Forum

Cover Art Isn't Showing Up.. HELP

Tip us?
 
derod
Old
#1  
Account currently disabled - OP
Thanks Meter 1
Posts: 34
Join Date: Jan 2014
Default Cover Art Isn't Showing Up.. HELP

I cant get my music album cover art to show up in zooper. I followed all the instructions. Please help.
 
Aneel
Old
#2  
Aneel's Avatar
Senior Member
Thanks Meter 1947
Posts: 966
Join Date: Nov 2012
Location: Temporarily Unavailable.. :p

 
DONATE TO ME
Quote:
Originally Posted by derod View Post
I cant get my music album cover art to show up in zooper. I followed all the instructions. Please help.
add this code in the advanced parameters of the bitamp.. and it'd work fine i guess

HTML Code:
[b]#TMU_COVERART#[/b]
Please don't post your questions here it should be posted in zooper Widget General !


 
derod
Old
#3  
Account currently disabled - OP
Thanks Meter 1
Posts: 34
Join Date: Jan 2014
Quote:
Originally Posted by Aneel View Post
add this code in the advanced parameters of the bitamp.. and it'd work fine i guess

HTML Code:
[b]#TMU_COVERART#[/b]
Please don't post your questions here it should be posted in zooper Widget General !
I tried that code and also used: #TMU_COVERART# but it doesnt work.

Rolling eyes back to u.
 
kwerdenker
Old
#4  
kwerdenker's Avatar
Recognized Themer
Thanks Meter 1999
Posts: 1,337
Join Date: Apr 2010
Location: Probably the Zooper Forums

 
DONATE TO ME
Quote:
Originally Posted by derod View Post
I tried that code and also used: #TMU_COVERART# but it doesnt work.

Rolling eyes back to u.
It would help a lot if you could provide a bit more information about your problem: which instructions did you follow exactly (link?), screenshots of you settings in MU, screenshot of your Advanced Parameters on the Bitmap module in Zooper, which media player app(s) did you test this with and also the versions of android, MU and Zooper you are using.

Without these information there is not a lot to go on

Please use the forums for your Zooper related questions. I won't respond to PMs with questions that can/should be asked there. Thank you.
 
derod
Old
#5  
Account currently disabled - OP
Thanks Meter 1
Posts: 34
Join Date: Jan 2014
Quote:
Originally Posted by kwerdenker View Post
It would help a lot if you could provide a bit more information about your problem: which instructions did you follow exactly (link?), screenshots of you settings in MU, screenshot of your Advanced Parameters on the Bitmap module in Zooper, which media player app(s) did you test this with and also the versions of android, MU and Zooper you are using.
Hi.. The instructins I followed is from here:
http://webermatters.com/everything-z...dia-utilities/

I tested this with Google Music and I got the latest version of MU and Zooper. I'm using the latest 4.3 version of android.

Below are screenshots of MU and Zooper.



 
kwerdenker
Old
#6  
kwerdenker's Avatar
Recognized Themer
Thanks Meter 1999
Posts: 1,337
Join Date: Apr 2010
Location: Probably the Zooper Forums

 
DONATE TO ME
Quote:
Originally Posted by derod View Post
Hi.. The instructins I followed is from here:
http://webermatters.com/everything-z...dia-utilities/

I tested this with Google Music and I got the latest version of MU and Zooper. I'm using the latest 4.3 version of android.

Below are screenshots of MU and Zooper.
 



Judging from the second picture, there is a problem between MU and Zooper. Normally the #TMU_COVERART# tag should expand to a file path like this:


Your settings in MU do look coorect though, so I'm not entirely sure where the problem is. Did you try rebooting and maybe clearing app data from MU and Zooper? Other users also reported that it sometimes suddenly just starts working, without them changing anything. Maybe you just need to try it again at some later time.
Other then that, I currently have no obvious solutions for you sorry.
Attached Thumbnails
Click image for larger version

Name:	2014-01-23 19.24.09.jpg
Views:	417
Size:	101.5 KB
ID:	2535013  

Please use the forums for your Zooper related questions. I won't respond to PMs with questions that can/should be asked there. Thank you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...