5,600,292 Members 36,506 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Chromecast Issues on MOAR v7.1.0?

Tip us?
 
thatonegirlt
Old
(Last edited by thatonegirlt; 27th January 2014 at 07:22 AM.) Reason: typo
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2013
Default [Q] Chromecast Issues on MOAR v7.1.0?

I have the Sprint Galaxy S3 and I recently switched to MOAR. It's great but since then I also am unable to find my Chromecast device from my android phone. My laptop can discover and stream to it just fine, as well as two other Android devices (one that is rooted and one that is not). It seems odd to me that this would be the problem, but I didn't make any other changes around the time it happened.

I've tried power-cycling my phone and the router, making sure everything is on the 2.4ghz network, and resetting the Chromecast via the button as well as in chrome. Help? Is there any solution short of changing roms (if that even is the problem)?
 
thatonegirlt
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Sep 2013
Well as an update.. I have since factory reset the phone and Chromecast worked again. Now I am running the Wicked Rom and I can't find the Chromecast again. If this is really a rom problem I wouldn't know why others haven't brought it up. Also, my friend who has a rooted s4 is running Hyperdrive and he was able to connect to the Chromecast so I am just really confused.
 
ranmac76
Old
#3  
ranmac76's Avatar
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2012
Location: Fort Worth
It's because your phone is 5mhz instead of the chromecasts only option the 2.4.

Sprint L710, HTC One, ipad mini, Nexxus 7
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes