Post Reply

[Q] Samsung Galaxy i8160 WiFi Issue

OP calvinrolando

29th January 2014, 11:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Hi there,

Firstly, I'm new in this forum and I can do some mistake. I'm sorry for that.

I'm using cm11 and I have problem about Wifi. Wifi goes off when phone is in sleep. How can I solve that? I did ''always'' keep wifi on during sleep situation.

I need your help
29th January 2014, 12:40 PM   |  #2  
Senior Member
Thanks Meter: 36
 
136 posts
Join Date:Joined: Mar 2013
More
Maybe you have some background app with rule to turn off wifi, when the phone sleep.
29th January 2014, 02:40 PM   |  #3  
forbidden8's Avatar
Senior Member
Thanks Meter: 265
 
666 posts
Join Date:Joined: Feb 2011
More
Check settings/wi-fi settings/keep wi-fi on during sleep or someting like that. I'm on MIUI and cant see how exactly is.

Sent from my GT-I8160 using Tapatalk
30th January 2014, 04:20 PM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
More
Just Flash it with the latest Stock Firmware it's better.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace II Q&A, Help & Troubleshooting by ThreadRank