Post Reply

N7100 Not registered on network!

OP theskyhun

30th January 2014, 11:03 AM   |  #1  
OP Junior Member
Flag Moscow
Thanks Meter: 1
 
23 posts
Join Date:Joined: Jan 2014
More
Hello guys ! (Sorry for my english,im newbie)
My problem,its after install 4.3 ROM to my Note II (GT-n7100),no registered on network..

I tried other metods to fix,but no-one not help.

I fixed network,but wifi doesn't working.. I downloaded WiFi Fix,but he too dont work to me.

Bootloader: N7100XXUEMK9 Baseband: N7100XXUEMJ9 PDA: N7100XXUEMK9 CSC:N7100OXXEMK4

Thanx,
David.
30th January 2014, 11:11 AM   |  #2  
nitol's Avatar
Senior Member
Flag dhaka
Thanks Meter: 3,541
 
4,016 posts
Join Date:Joined: Sep 2009
Follow this thread
http://forum.xda-developers.com/show....php?t=2539731

Sent from my GT-N7100 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to nitol For This Useful Post: [ View ]
30th January 2014, 09:21 PM   |  #3  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2012
Smile
Quote:
Originally Posted by theskyhun

Hello guys ! (Sorry for my english,im newbie)
My problem,its after install 4.3 ROM to my Note II (GT-n7100),no registered on network..

I tried other metods to fix,but no-one not help.

I fixed network,but wifi doesn't working.. I downloaded WiFi Fix,but he too dont work to me.

Bootloader: N7100XXUEMK9 Baseband: N7100XXUEMJ9 PDA: N7100XXUEMK9 CSC:N7100OXXEMK4

Thanx,
David.


Hey, just flash a XXDME4 modem. See if that works! It sure worked for me!!
31st January 2014, 10:59 AM   |  #4  
OP Junior Member
Flag Moscow
Thanks Meter: 1
 
23 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by cyrilcm

Hey, just flash a XXDME4 modem. See if that works! It sure worked for me!!

Dont working!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank