5,594,221 Members 45,958 Now Online
XDA Developers Android and Mobile Development Forum

Touch Screen Responsiveness While Charging

Tip us?
 
gregneal
Old
#1  
Senior Member - OP
Thanks Meter 51
Posts: 116
Join Date: Oct 2012
Location: Melbourne
Default Touch Screen Responsiveness While Charging

Hi guys,

I have a new XT1033 (Aussie dual sim version) Moto G.

When using the packaged charger, the screen becomes quite unresponsive. This seems to be a problem with a few other phones too. (Droid Incredible, GSII and Epic 4G all have threads on this problem.)

Why does this happen, and is there a fix?

Thanks,
Greg
 
xmenadis
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
It also happened to me with Samsung charger... I changed USB cable and everything seems to be working fine from that time... but I don't know if it's problem in USB cable with one contact missing or it just happen randomly.
 
centavar
Old
#3  
Member
Thanks Meter 18
Posts: 52
Join Date: Aug 2011
Location: Chicago
Happened to me as well, when first charged it and was still on Jelly Bean. No such problem since the update to Kitkat, same cable and charger.
 
gregneal
Old
#4  
Senior Member - OP
Thanks Meter 51
Posts: 116
Join Date: Oct 2012
Location: Melbourne
Quote:
Originally Posted by centavar View Post
Happened to me as well, when first charged it and was still on Jelly Bean. No such problem since the update to Kitkat, same cable and charger.
I've found it to happen on both JB and KK.

But I've also had periods on both where it works as usual. you're probably just experiencing one of those periods.
 
centavar
Old
#5  
Member
Thanks Meter 18
Posts: 52
Join Date: Aug 2011
Location: Chicago
Quote:
Originally Posted by gregneal View Post
I've found it to happen on both JB and KK.

But I've also had periods on both where it works as usual. you're probably just experiencing one of those periods.
Just as I grabbed the phone to read the email about your responce and it happened again Soo yeah, apparently it happens on KitKat too... Good thing the phone charges relatively quick.
 
asdfzz
Old
#6  
asdfzz's Avatar
Senior Member
Thanks Meter 1365
Posts: 1,200
Join Date: Mar 2012

 
DONATE TO ME
I got the same with a charger screen doesnt work...but it doesnt work also on other phone..
Im using another 1A charger now and no problem when charging.

Moto G - ROM: Stock | Kernel: Stock
Galaxy Ace2 - ROM: CM 10.2 | Kernel: Stock
 
t-bon3
Old
#7  
Senior Member
Thanks Meter 229
Posts: 231
Join Date: May 2010
It's caused by electrical interference from the charger affecting the capacitive screen. Sometimes using a case can make it worse.

Sent from my XT1032 using Tapatalk
Devices: Moto G, Nexus 7 (2012), MK808B, MK802, True Beyond Tab 3G
 
satheesh.a
Old
#8  
Member
Thanks Meter 18
Posts: 42
Join Date: Jan 2014
Quote:
Originally Posted by t-bon3 View Post
It's caused by electrical interference from the charger affecting the capacitive screen. Sometimes using a case can make it worse.

Sent from my XT1032 using Tapatalk

You nailed it right!! It is usually due to the 'Parasitic capacitive coupling' and poor quality of Power/charger/USB cable.. This occurs only in capacitive sensing units and when using SMPS based power supplies. This even affects laptop trackpads..
The Following 2 Users Say Thank You to satheesh.a For This Useful Post: [ Click to Expand ]
 
martikung
Old
#9  
Junior Member
Thanks Meter 2
Posts: 12
Join Date: Dec 2012
I had the same problems as well, and i contacted Motorola, they said the voltage in the charger you're using is to low

Sent from my XT1032 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...