Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more

How to Unlock and Root a Nexus Device – XDA TV

It is official–Google has released the Nexus 6 and the Nexus 9. The Nexus family … more
Post Reply

[Q] I need help!!!!

OP jeremyp1

4th February 2014, 05:59 AM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
I am wanting to download the Google edition of the 4.4.2 kit Kat update for the Sprint HTC One but am having no luck, can someone help me? I need a sense Rom and I don't like the new update Sprint provides. I'm currently on viperrom 3.5.0 because they don't have the newer versions for Sprint. Everything I look for good Roms they say I need TWRP 2.6.3.3 but the Sprint version is only 2.6.3.0. I'm just sad about this I really want the Google edition.
4th February 2014, 06:27 AM   |  #2  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,903
 
8,251 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Use the latest version of TWRP,CWM, or PhilzTouch and you should be ok
4th February 2014, 06:35 AM   |  #3  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by BD619

Use the latest version of TWRP,CWM, or PhilzTouch and you should be ok

I can't find a better version of twrp for Sprint everything says they need 2.6.3.3 and when I try it fails every time
4th February 2014, 06:42 AM   |  #4  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,903
 
8,251 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by jeremyp1

I can't find a better version of twrp for Sprint everything says they need 2.6.3.3 and when I try it fails every time

2.6.3.0 is the latest version for Sprint
Try CWM 6.0.4.3
PhilZ Touch
4th February 2014, 06:53 AM   |  #5  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by BD619

2.6.3.0 is the latest version for Sprint
Try CWM 6.0.4.3
PhilZ Touch

How do I flash a different recovery onto my phone?
4th February 2014, 06:55 AM   |  #6  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,903
 
8,251 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by jeremyp1

How do I flash a different recovery onto my phone?

Same way you flash TWRP
4th February 2014, 05:14 PM   |  #7  
im0rtalz's Avatar
Senior Member
Flag Boston
Thanks Meter: 560
 
958 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by jeremyp1

How do I flash a different recovery onto my phone?

The easiest way to flash twrp is to just download Goo Manager and select install openscript recovery.
4th February 2014, 09:33 AM   |  #8  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by BD619

2.6.3.0 is the latest version for Sprint
Try CWM 6.0.4.3
PhilZ Touch

it failed again
4th February 2014, 06:27 AM   |  #9  
Senior Member
Thanks Meter: 46
 
292 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by jeremyp1

I am wanting to download the Google edition of the 4.4.2 kit Kat update for the Sprint HTC One but am having no luck, can someone help me? I need a sense Rom and I don't like the new update Sprint provides. I'm currently on viperrom 3.5.0 because they don't have the newer versions for Sprint. Everything I look for good Roms they say I need TWRP 2.6.3.3 but the Sprint version is only 2.6.3.0. I'm just sad about this I really want the Google edition.

I don't think that you can run Google edition. That is a GSM version and not CDMA. I would wait to see if someone can confirm that before you hose your phone. Know that they have unbrick directions for those that flash the GSM version on Sprint (which is CDMA).
4th February 2014, 06:30 AM   |  #10  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
I actually set my phone to gsm because I have a bad esn and i SIM unlocked my phone, the HTC one is everything compatible


Sent from my HTC Butterfly s using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes