FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more
Post Reply Subscribe to Thread Email Thread
I can not flash a recovery to my Motorola Atrix HD (Mb886). I have tried Clockwork Mod and TWRP but nothing works. Can someone please help by telling me how or what recovery to use.
6th February 2014, 04:04 AM |#2  
devilsking's Avatar
Recognized Themer
Flag Hanoi
Thanks Meter: 1,007
 
Donate to Me
More
Quote:
Originally Posted by nickachu22

I can not flash a recovery to my Motorola Atrix HD (Mb886). I have tried Clockwork Mod and TWRP but nothing works. Can someone please help by telling me how or what recovery to use.

Did you unlock bootloader?
6th February 2014, 04:14 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
503 63553955
Quote:
Originally Posted by devilsking

Did you unlock bootloader?

Yes
6th February 2014, 07:00 AM |#4  
TheJeremyWhite's Avatar
Senior Member
Flag Surrey, BC
Thanks Meter: 29
 
More
Fastboot? Windows? Error? Current Drivers?
Quote:
Originally Posted by nickachu22

Yes

You have not mentioned any specifics, such as Windows or Linux? Fastboot or moto-fastboot? Current device drivers? Does the flash fail? What does the error say? Screenshots would be good along with a description of steps you took. The best anyone can do at this point is direct you toward a relevent thread: http://forum.xda-developers.com/show....php?t=2421418
The Following 2 Users Say Thank You to TheJeremyWhite For This Useful Post: [ View ]
6th February 2014, 01:21 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by TheJeremyWhite

You have not mentioned any specifics, such as Windows or Linux? Fastboot or moto-fastboot? Current device drivers? Does the flash fail? What does the error say? Screenshots would be good along with a description of steps you took. The best anyone can do at this point is direct you toward a relevent thread: http://forum.xda-developers.com/show....php?t=2421418

I went to this thread and did what cyanfox said do but it still did not work. I have a desktop running windows 7 with the lastest drivers for my device. I can go and flash recoveries from any source but when it goes to boot into them all that shows up is am android man with an "X" above him.
6th February 2014, 06:27 PM |#6  
TheJeremyWhite's Avatar
Senior Member
Flag Surrey, BC
Thanks Meter: 29
 
More
Quote:
Originally Posted by nickachu22

I went to this thread and did what cyanfox said do but it still did not work. I have a desktop running windows 7 with the lastest drivers for my device. I can go and flash recoveries from any source but when it goes to boot into them all that shows up is am android man with an "X" above him.

You mentioned that you've unlocked your bootloader in an above post. I'm assuming you used Motopocolypse, or Myth Tools (which uses Motopocolypse) to do this?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes