Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,486 Members 41,852 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from bigfau: Soon An Update 5/23 or 5/24

AEONFLEX Q&A Troubleshooting

Tip us?
 
bigfau
Old
(Last edited by bigfau; 18th February 2014 at 01:34 PM.)
#1  
bigfau's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 10775
Posts: 5,057
Join Date: Oct 2010
Location: Zanesville, Ohio

 
DONATE TO ME
Default AEONFLEX Q&A Troubleshooting

You know what to do. If you have any questions or problems come here. Me or someone else will do our best to help you resolve any issues.


Quote:
Originally Posted by Fauert View Post
@bigfau, any fix for camera issue ?

Sent from my unknown using XDA Premium 4 mobile app
Quote:
Originally Posted by farhanito View Post
D802?
Try "App Settings" module in Xposed. Change camera DPI to 479 or 481.

ĈONFLEX - 3.0.1






ĈONFLEX-3.0.3 Why Flash Anything Else.
The Following 11 Users Say Thank You to bigfau For This Useful Post: [ Click to Expand ]
 
freakyd9984
Old
#2  
freakyd9984's Avatar
Senior Member
Thanks Meter 66
Posts: 729
Join Date: May 2010
Quote:
Originally Posted by droidiac13 View Post
No problem and I wish I had better news for you. I don't think LGFlash is going to help. Again, I hope I'm wrong. I've seen too many of my friends go through it though. I would check to see if you can have it replaced.

Sent from my LG-D800 using Tapatalk
How do u back up your EFS files

Sent from my LG-D801 using XDA Premium 4 mobile app
 
droidiac13
Old
(Last edited by droidiac13; 12th February 2014 at 12:08 PM.)
#3  
droidiac13's Avatar
Senior Member
Thanks Meter 1152
Posts: 2,701
Join Date: Jul 2010
Location: Twin Cities, MN

 
DONATE TO ME
**This is "my" way of doing things on my D800. I cannot take any responsibility for your device getting effed up no matter who's directions you follow!"

So you think you've got issues with this ROM? Won't boot, flash or start-up. Well, maybe you haven't followed the proper flashing sequence or you have a bad download. Did you know that 99.999% of the issues people are having is user related? Well, maybe I don't know the exact percentage, but you get my drift.

Seriously though, before posting a question, make sure you have done all the personal troubleshooting possible. To help make this a little easier, I am posting the exact method I use for flashing this ROM and I haven't had a single issue.

Before flashing any ROM, you should always be sure to do a proper back-up of your EFS files. This could very well save you from a bricked G2 and save you from having headaches if you do something wrong during the flash, wipe, etc...

The method I use is to download FreeGee from HERE. Once you have downloaded and installed FreeGee, you will have an option for backing up your EFS files and also will provided the different versions of TWRP (TWRP is all I use). Once your EFS files are backed-up, immediately upload them to the "cloud". If you need a good cloud app, HERE is one.

Now that you have this done, you are ready to attempt installing a custom ROM. Here are the steps that I take:

1. Boot into recovery
2. Make a back-up of your current ROM
3. Go back to the recovery home screen
4. Hit the Wipe button
5. Hit the Advanced Wipe button
6. Check the boxes for Dalvik Cache, System, Data and Cache. DO NOT CHECK THE INTERNAL STORAGE BOX!!!
7. Once the wipe is complete, go back to the recovery home screen
8. Hit the Install box
9. Choose the ROM you want to install
10. Swipe to confirm the flash

Once the flash is done, it should say successful if all went correctly. From that screen hit Reboot System. You should see the sweet boot screen and then be brought to the setup screen.

If you have done all this and you are still having trouble, please re-download the ROM and follow the steps again. You may have gotten a bad download.

If after you have followed these steps twice and you still have a ROM specific question, post away.

If anyone has something to add to this, let me know and I will add it. I hope this helps at least one person. bigfau, if you want me to remove this, please let me know.

Other Notes:
~ If you are on the software version that ends with "o", you will likely have to LGFlash back to the "d" version. @AyDee Thank you!
~ The newer version of TWRP and Philz Recovery may cause issues with flashing. I am using TWRP v2.6.3.3 and have no issues with it.

If I've helped at all, PLEASE hit that thanks button.
The Following 5 Users Say Thank You to droidiac13 For This Useful Post: [ Click to Expand ]
 
AyDee
Old
#4  
AyDee's Avatar
Senior Member
Thanks Meter 861
Posts: 1,256
Join Date: Sep 2010
Location: Mobile

 
DONATE TO ME
You could add that ATT users coming from the 'o' firmware need to roll back to 'd' and that a lot of users are having issues with the newest TWRP and Philz.
Not rom-specific but worth mentioning.
The Following 3 Users Say Thank You to AyDee For This Useful Post: [ Click to Expand ]
 
GreyFawkes
Old
#5  
Member
Thanks Meter 15
Posts: 54
Join Date: May 2013
Quote:
Originally Posted by AyDee View Post
You could add that ATT users coming from the 'o' firmware need to roll back to 'd' and that a lot of users are having issues with the newest TWRP and Philz.
Not rom-specific but worth mentioning.
This. Yes.
Had so much trouble flashing earlier, after hours I realized I was on "o" and not "d" because it was shipped to me from AT&T today. Had to flash to "d" build using lgflashtools to get it working (even rooting and TWRP was a b****).

ALSO
Which YouTube apk was included with this ROM? It auto updated the app again, so I had to uninstall YouTube. :/

Sent from my LG-D800 using XDA Premium 4 mobile app
The Following User Says Thank You to GreyFawkes For This Useful Post: [ Click to Expand ]
 
bigfau
Old
#6  
bigfau's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 10775
Posts: 5,057
Join Date: Oct 2010
Location: Zanesville, Ohio

 
DONATE TO ME
Quote:
Originally Posted by GreyFawkes View Post
This. Yes.
Had so much trouble flashing earlier, after hours I realized I was on "o" and not "d" because it was shipped to me from AT&T today. Had to flash to "d" build using lgflashtools to get it working (even rooting and TWRP was a b****).

ALSO
Which YouTube apk was included with this ROM? It auto updated the app again, so I had to uninstall YouTube. :/

Sent from my LG-D800 using XDA Premium 4 mobile app
This is the modded version of YouTube with download feature that was packaged with the rom.
http://forum.xda-developers.com/show....php?t=2213945
 
Fauert
Old
#7  
Fauert's Avatar
Senior Member
Thanks Meter 1488
Posts: 2,659
Join Date: Mar 2011

 
DONATE TO ME
Quote:
Originally Posted by freakyd9984 View Post
How do u back up your EFS files

Sent from my LG-D801 using XDA Premium 4 mobile app
See #3 , You can use Freegee app from playstore .
1 OPPO FIND 7 x9076
1 LG-G3 D855

Hit the ***Thanks*** button if my post helped you.
The Following User Says Thank You to Fauert For This Useful Post: [ Click to Expand ]
 
Mouzey
Old
#8  
Junior Member
Thanks Meter 17
Posts: 23
Join Date: Feb 2012
Battery Full Mediaserver battery drain

This may well be a problem specific to me, however, i hace noticed that after flashing a different rom after using aeonflex for a long time, the jpg files in the aeonflex wallpapers folder became 'corrupt'. They seemed fine, however could not be deleted. Corruptvimages are one of tje leading causes of the (quickly becoming) infamous mediaserver battery drain, chewing up 30-60 percent of battery life! To solve the issue, i deleted the files through the gallery app, not a file manager, and reboooted.

Apart from this, awesome rom! I was getting benchmarks on antutu of 39000!

Thanks!
The Following User Says Thank You to Mouzey For This Useful Post: [ Click to Expand ]
 
droidiac13
Old
#9  
droidiac13's Avatar
Senior Member
Thanks Meter 1152
Posts: 2,701
Join Date: Jul 2010
Location: Twin Cities, MN

 
DONATE TO ME
Quote:
Originally Posted by Mouzey View Post
This may well be a problem specific to me, however, i hace noticed that after flashing a different rom after using aeonflex for a long time, the jpg files in the aeonflex wallpapers folder became 'corrupt'. They seemed fine, however could not be deleted. Corruptvimages are one of tje leading causes of the (quickly becoming) infamous mediaserver battery drain, chewing up 30-60 percent of battery life! To solve the issue, i deleted the files through the gallery app, not a file manager, and reboooted.

Apart from this, awesome rom! I was getting benchmarks on antutu of 39000!

Thanks!
Go HERE and install this app. Problem will be solved.

---------- Post added at 07:35 PM ---------- Previous post was at 07:20 PM ----------

Quote:
Originally Posted by alani4837 View Post
i have the same problem with 403 error
Still hung up on this? I believe it was a Google problem.

If I've helped at all, PLEASE hit that thanks button.
 
PesSarmiento
Old
#10  
PesSarmiento's Avatar
Senior Member
Thanks Meter 10
Posts: 116
Join Date: Apr 2012
Location: New York
Hi. I'm having problems with YouTube. An error ocurr is the only thing I see
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes