Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Odin Failed!

OP Loki1949

12th February 2014, 10:59 PM   |  #1  
OP Junior Member
Flag Around Memphis
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
More
Hi guys if someone can please help me? I used Odin to root my phone downloaded the files ran everything the way it should be and I have 100x's before. However something went wrong I have done this to a ton of android devices but this is the 1st time with the Note SGH-I717 (ATT0 can someone please help me? Thanks
13th February 2014, 07:02 PM   |  #2  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,046
 
1,567 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Loki1949

Hi guys if someone can please help me? I used Odin to root my phone downloaded the files ran everything the way it should be and I have 100x's before. However something went wrong I have done this to a ton of android devices but this is the 1st time with the Note SGH-I717 (ATT0 can someone please help me? Thanks

With the info you have given..........

Are the drivers installed on computer?
Are you running as administrator?
Which version of Odin?

My guess is the 2nd one. Super easy to miss.

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
16th February 2014, 02:39 AM   |  #3  
OP Junior Member
Flag Around Memphis
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by captemo

With the info you have given..........

Are the drivers installed on computer?
Are you running as administrator?
Which version of Odin?

My guess is the 2nd one. Super easy to miss.

Sent from my SAMSUNG-SGH-I527 using xda app-developers app

I got it fixed not long after i asked. Must have been a bad file. However im back on 2.3.6 my drivers will not work so Kies will not updat and im unable to flash any roms.
16th February 2014, 01:47 PM   |  #4  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,046
 
1,567 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Loki1949

I got it fixed not long after i asked. Must have been a bad file. However im back on 2.3.6 my drivers will not work so Kies will not updat and im unable to flash any roms.

There was a time or two where my drivers would not install. But I disconnect and reconnect or returned to stock and connect to computer and they would install.
2.3.6 ??? You should have upgrade to JB

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes