Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem problem problem!

OP ash5618

13th February 2014, 09:41 AM   |  #1  
OP Senior Member
Thanks Meter: 41
 
546 posts
Join Date:Joined: Jul 2011
I wanted to flash over clock kernel on my cm 11 i opned ukf but it showed device not supported is there some other way to flash the kernel? any help would be appreciated thanx in advance.
Last edited by ash5618; 13th February 2014 at 09:48 AM.
13th February 2014, 09:48 AM   |  #2  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,682 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by ash5618

I wanted to flash over clock kernel on my cm 11 i opned ukf but it showed device not supported is there some other way to flash the kernel? any help would be supported thanx in advance.

I am on AOSP 4.4, and I can use UKF. On what CM11 are you?
13th February 2014, 09:50 AM   |  #3  
OP Senior Member
Thanks Meter: 41
 
546 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by shut_down

I am on AOSP 4.4, and I can use UKF. On what CM11 are you?

i am on cm 11 by maclaw. i even tried using ukf on liquidsmooth it still showed not supported
13th February 2014, 09:52 AM   |  #4  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,682 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by ash5618

i am on cm 11 by maclaw. i even tried using ukf on liquidsmooth it still showed not supported

You can't even browse for kernel or?
13th February 2014, 09:57 AM   |  #5  
OP Senior Member
Thanks Meter: 41
 
546 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by shut_down

You can't even browse for kernel or?

no i cant do nything.whenever i open the app it shows not supprtd and i cant do nything
13th February 2014, 10:00 AM   |  #6  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,682 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by ash5618

no i cant do nything.whenever i open the app it shows not supprtd and i cant do nything

Why don't you ask Frapeti on his thread? He made that app. To see what is the problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes