Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,124 Members 45,153 Now Online
XDA Developers Android and Mobile Development Forum

[4.3] Idea how to solve led bug

Tip us?
 
miku6r
Old
(Last edited by miku6r; 13th February 2014 at 10:46 AM.)
#1  
Senior Member - OP
Thanks Meter 51
Posts: 264
Join Date: Sep 2011
Default [4.3] Idea how to solve led bug

Hi,
Please someone who is using 4.1.2 upload com.sonyericsson.illumination.service apk . Maybe replacing it would help us.
Someone with root should make a copy of his files and try to replace it in system/app
Wysłane z mojego C5303 przy użyciu Tapatalka
 
zolaisugly
Old
#2  
zolaisugly's Avatar
Senior Member
Thanks Meter 1088
Posts: 1,659
Join Date: Mar 2011
Try this... It is called semc.illumination. services.apk.

Sorry as I am using mobile so can't attache onto xda use copy link

https://copy.com/iaS9kQJe8uFclB7

Sent from my C5303 using Tapatalk
 
musezicos
Old
#3  
musezicos's Avatar
Senior Member
Thanks Meter 12
Posts: 277
Join Date: Dec 2008
Location: Tours
Here they are !!
Attached Files
File Type: apk SemcIllumination.apk - [Click for QR Code] (11.1 KB, 17 views)
File Type: apk SemcIlluminationSetting.apk - [Click for QR Code] (145.7 KB, 17 views)
Xperia SP
eXistenZ ultra 3.3.0
Locked Bootloader

 
miku6r
Old
#4  
Senior Member - OP
Thanks Meter 51
Posts: 264
Join Date: Sep 2011
Now someone with root should try it. My provider locked my bootloader so I can't

Wysłane z mojego C5303 przy użyciu Tapatalka
 
smogf
Old
#5  
Senior Member
Thanks Meter 54
Posts: 301
Join Date: Feb 2011
Location: Slubice
What LED Bug? Notification?
Work fine for me. Stamina mode on and work fine for me.
Nothing in my life can scare me, I have children.
 
miku6r
Old
#6  
Senior Member - OP
Thanks Meter 51
Posts: 264
Join Date: Sep 2011
LED Bug when listening to music or in album
 
donk165
Old
#7  
Senior Member
Thanks Meter 79
Posts: 369
Join Date: Dec 2012
Location: West Midlands
I'm using the central Europe 266 and the leds work fine in gallery and Walkman, the leds don't seem to pulse as well as they used to, the pulsing isn't as good at following bears, seems to just stay on most of the time

Sent from my C5303 using xda app-developers app
Device: Sony Xperia SP C5303 - Locked Bootloader
Click Thanks if my post helped
 
Levered
Old
(Last edited by Levered; 13th February 2014 at 04:09 PM.)
#8  
Levered's Avatar
Recognized Contributor
Thanks Meter 1441
Posts: 1,534
Join Date: Feb 2012
Location: Malaysia

 
DONATE TO ME
Did you know...

SemcIlumination on 4.3 apk is beta version

so have bugs...

now to solved this problem...i believe this not apk problem...maybe library...

 
knightazura
Old
#9  
knightazura's Avatar
Senior Member
Thanks Meter 9
Posts: 165
Join Date: Feb 2012
Location: Makassar
bug...
you mean when playing at volume above 60% the LED pulse always on??
Ya, i got it when playing music in speaker with volume above 60%, the LED not disco anymore, even if that track have slow tempo

Sorry for my bad english
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Port Sony Xperia Themes to CyanogenMod 11 with Ease

In addition the obvious proficiency with graphics, creating agood Android theme … more

Cell Phone SIM Unlock Bill Just Steps Away from President’s Desk

For all those who believe that Cinderella stories don’t actually … more

Get Your Cargo to its Destination in 4×4 Military Operations Reborn

Racing games have evolved quite a bit since the days of Pole … more