Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more

GMD GestureControl Gets Lollipop Support

GMD GestureControl is an app that allows you to control your (rooted) devices with multitouch … more
Post Reply Subscribe to Thread Email Thread

[4.3] Idea how to solve led bug

13th February 2014, 09:40 AM |#1  
OP Senior Member
Thanks Meter: 55
 
284 posts
Join Date:Joined: Sep 2011
Hi,
Please someone who is using 4.1.2 upload com.sonyericsson.illumination.service apk . Maybe replacing it would help us.
Someone with root should make a copy of his files and try to replace it in system/app
Wysłane z mojego C5303 przy użyciu Tapatalka
Last edited by miku6r; 13th February 2014 at 10:46 AM.
13th February 2014, 09:48 AM |#2  
zolaisugly's Avatar
Senior Member
Thanks Meter: 1,145
 
1,718 posts
Join Date:Joined: Mar 2011
More
Try this... It is called semc.illumination. services.apk.

Sorry as I am using mobile so can't attache onto xda use copy link

https://copy.com/iaS9kQJe8uFclB7

Sent from my C5303 using Tapatalk
13th February 2014, 09:53 AM |#3  
musezicos's Avatar
Senior Member
Flag Tours
Thanks Meter: 12
 
278 posts
Join Date:Joined: Dec 2008
More
Here they are !!
Attached Files
File Type: apk SemcIllumination.apk - [Click for QR Code] (11.1 KB, 25 views)
File Type: apk SemcIlluminationSetting.apk - [Click for QR Code] (145.7 KB, 25 views)
13th February 2014, 10:42 AM |#4  
OP Senior Member
Thanks Meter: 55
 
284 posts
Join Date:Joined: Sep 2011
Now someone with root should try it. My provider locked my bootloader so I can't

Wysłane z mojego C5303 przy użyciu Tapatalka
13th February 2014, 01:22 PM |#5  
Senior Member
Flag Slubice
Thanks Meter: 65
 
372 posts
Join Date:Joined: Feb 2011
More
What LED Bug? Notification?
Work fine for me. Stamina mode on and work fine for me.
13th February 2014, 01:35 PM |#6  
OP Senior Member
Thanks Meter: 55
 
284 posts
Join Date:Joined: Sep 2011
LED Bug when listening to music or in album
13th February 2014, 01:41 PM |#7  
Senior Member
Flag West Midlands
Thanks Meter: 91
 
449 posts
Join Date:Joined: Dec 2012
More
I'm using the central Europe 266 and the leds work fine in gallery and Walkman, the leds don't seem to pulse as well as they used to, the pulsing isn't as good at following bears, seems to just stay on most of the time

Sent from my C5303 using xda app-developers app
13th February 2014, 03:58 PM |#8  
Levered's Avatar
Recognized Contributor
Flag Malaysia
Thanks Meter: 1,877
 
1,853 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Did you know...

SemcIlumination on 4.3 apk is beta version

so have bugs...

now to solved this problem...i believe this not apk problem...maybe library...
Last edited by Levered; 13th February 2014 at 04:09 PM.
13th February 2014, 10:33 PM |#9  
knightazura's Avatar
Senior Member
Flag Makassar
Thanks Meter: 9
 
170 posts
Join Date:Joined: Feb 2012
More
bug...
you mean when playing at volume above 60% the LED pulse always on??
Ya, i got it when playing music in speaker with volume above 60%, the LED not disco anymore, even if that track have slow tempo

Sorry for my bad english
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes